Winamaz est heureux de vous annoncer l’arrivée sur vos WordPress de la toute dernière version du plugin!

Lisez attentivement ce mail AVANT de lancer la mise à jour 🙂

Cette version 1.2.9.4:

  • Rajoute de nouvelles plateformes Tradedoubler; TimeOne (bientôt) et Kelkoo (bientôt);
  • Améliore des paramètres et des fonctionnalités du shortcode EAN;
  • Supprime l’obligation du compte Amazon API pour les affiliés « non-Amazon »;
  • Permet le tracking des liens cliqués via Google Analytics;
  • Corrige certains ‘bugs’
  • Et encore bien plus!

Points importants : 

  • Les anciennes versions de PHP ne sont plus supportées – vous devez avoir PHP7.2.5 ou supérieur installé sur vos sites web pour mettre à jour votre version de Winamaz.
  • N’oubliez pas de prendre un backup de vos sites avant de faire la MaJ

Le changelog complet se trouve ici et la procédure de migration se trouve ici

N’oubliez pas que le support Winamaz est disponible de lundi à vendredi 0900 à 1800 (hors jours fériés): support@winamaz.com

A très vite !

La Team Winamaz